critical9.3
CVE-2009-2186
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulner…
Impact
Unspecified vulnerability in Adobe Shockwave Player before 11.0.0.465 allows remote attackers to execute arbitrary code via unknown vectors, a different vulnerability than CVE-2009-1860, related to an older issue that "was previously resolved in Shockwave Player 11.0.0.465."
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Adobe | Shockwave Player | through 11.0.0.456 Versions 1.0, 2.0, 3.0, 4.0, 5.0 |