medium4.3
CVE-2013-1621
Array index error in the SSL module in PolarSSL before 1.2.5 might allow remote attackers to cause a denial of service via vectors involving a crafted padding-…
Impact
Array index error in the SSL module in PolarSSL before 1.2.5 might allow remote attackers to cause a denial of service via vectors involving a crafted padding-length value during validation of CBC padding in a TLS session, a different vulnerability than CVE-2013-0169.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Polarssl | Polarssl | through 1.2.4 Versions 0.10.0, 0.10.1, 0.11.0, 0.11.1, 0.12.0 |
Weakness classification
References
- NVD record
- CVE.org record
- http://openwall.com/lists/oss-security/2013/02/05/24
- http://www.debian.org/security/2013/dsa-2622
- http://www.isg.rhul.ac.uk/tls/TLStiming.pdf
- https://polarssl.org/tech-updates/releases/polarssl-1.2.5-released
- http://openwall.com/lists/oss-security/2013/02/05/24
- http://www.debian.org/security/2013/dsa-2622
- http://www.isg.rhul.ac.uk/tls/TLStiming.pdf
- https://polarssl.org/tech-updates/releases/polarssl-1.2.5-released