medium5.5
CVE-2014-125085
A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2 on vBulletin.
Impact
A vulnerability, which was classified as critical, was found in Gimmie Plugin 1.2.2 on vBulletin. Affected is an unknown function of the file trigger_ratethread.php. The manipulation of the argument t/postusername leads to sql injection. Upgrading to version 1.3.0 is able to address this issue. The patch is identified as f11a136e9cbd24997354965178728dc22a2aa2ed. It is recommended to upgrade the affected component. VDB-220206 is the identifier assigned to this vulnerability.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Gimmie Project | Gimmie | before 1.3.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220206
- https://vuldb.com/?id.220206
- https://github.com/gimmie/vbulletin-v4/commit/f11a136e9cbd24997354965178728dc22a2aa2ed
- https://github.com/gimmie/vbulletin-v4/tree/v1.3.0
- https://vuldb.com/?ctiid.220206
- https://vuldb.com/?id.220206