NetSight
low3.5

CVE-2014-125094

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510.

Impact

A vulnerability classified as problematic was found in phpMiniAdmin up to 1.8.120510. Affected by this vulnerability is an unknown functionality. The manipulation leads to cross site scripting. The attack can be launched remotely. Upgrading to version 1.9.140405 is able to address this issue. It is recommended to upgrade the affected component. The identifier VDB-225001 was assigned to this vulnerability.

Affected products

VendorProductAffected versions
Phpminiadmin ProjectPhpminiadmin
before 1.9.140405

Weakness classification

References