NetSight
high7.5

CVE-2015-10012

FrameworkUserBundle Generates Error Message Containing Sensitive Information

Impact

A vulnerability was found in sumocoders FrameworkUserBundle up to 1.3.x. It has been rated as problematic. Affected by this issue is some unknown functionality of the file `Resources/views/Security/login.html.twig`. The manipulation leads to information exposure through error message. Upgrading to version 1.4.0 can address this issue. The name of the patch is abe4993390ba9bd7821ab12678270556645f94c8. It is recommended to upgrade the affected component. The identifier of this vulnerability is VDB-217268. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.

Affected packages

EcosystemPackageAffectedFixed in
composersumocoders/framework-user-bundle< 1.4.01.4.0

Affected products

VendorProductAffected versions
SumocodersFrameworkuserbundle
before 1.4.0

Weakness classification

References