NetSight
low2.4

CVE-2015-10094

A vulnerability was found in Fastly Plugin up to 0.97 on WordPress.

Impact

A vulnerability was found in Fastly Plugin up to 0.97 on WordPress. It has been rated as problematic. Affected by this issue is the function post of the file lib/api.php. The manipulation of the argument url leads to cross site scripting. The attack may be launched remotely. Upgrading to version 0.98 is able to address this issue. The patch is identified as d7fe42538f4d4af500e3af9678b6b06fba731656. It is recommended to upgrade the affected component. VDB-222326 is the identifier assigned to this vulnerability.

Affected products

VendorProductAffected versions
FastlyFastly
before 0.98

Weakness classification

References