medium5.4
CVE-2015-7672
Centreon Cross-site Scripting Vulnerability
Impact
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | centreon/centreon | < 2.8.27 | 2.8.27 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Centreon | Centreon | Version 2.6.1 |
Weakness classification
References
- NVD record
- CVE.org record
- GitHub advisory
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html
- https://github.com/centreon/centreon/pull/6637
- https://github.com/centreon/centreon/pull/6953
- https://www.youtube.com/watch?v=sIONzwQAngU
- https://github.com/advisories/GHSA-8w3f-236q-53m4
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672
- https://github.com/centreon/centreon-archived/pull/6637
- https://github.com/centreon/centreon-archived/pull/6953