NetSight
high8.8

CVE-2017-1000217

Opencast RCE Vulnerability

Impact

Opencast 2.3.2 and older versions are vulnerable to script injections through media and metadata in the player and media module resulting in arbitrary code execution, fixed in 2.3.3 and 3.0.

Affected packages

EcosystemPackageAffectedFixed in
mavenorg.opencastproject:base<= 2.3.22.3.3

Affected products

VendorProductAffected versions
OpencastOpencast
through 2.3.2

Weakness classification

References