medium6.1
CVE-2017-1000508
Invoice Plane version 1.5.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Client's details that can result in execution of javascript code…
Impact
Invoice Plane version 1.5.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Client's details that can result in execution of javascript code . This vulnerability appears to have been fixed in 1.5.5 and later.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Invoiceplane | Invoiceplane | through 1.5.4 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/InvoicePlane/InvoicePlane/pull/557
- https://github.com/InvoicePlane/InvoicePlane/pull/557/commits/3fc256ccef403f5be9982f02ef340d9e01daabb2
- https://github.com/InvoicePlane/InvoicePlane/pull/557
- https://github.com/InvoicePlane/InvoicePlane/pull/557/commits/3fc256ccef403f5be9982f02ef340d9e01daabb2