high7.5
CVE-2017-16111
Regular Expression Denial of Service in content
Impact
Affected versions of `content` are vulnerable to a regular expression denial of service when parsing malicious `Content-Type` and `Content-Disposition` headers. ## Recommendation Update to version 3.0.6 or later.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| npm | content | < 3.0.7 | 3.0.7 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Content Project | Content | through 3.0.5 |