NetSight
medium5.4

CVE-2017-16801

Cross-site scripting (XSS) vulnerability in Octopus Deploy 3.7.0-3.17.13 (fixed in 3.17.14) allows remote authenticated users to inject arbitrary web script or…

Impact

Cross-site scripting (XSS) vulnerability in Octopus Deploy 3.7.0-3.17.13 (fixed in 3.17.14) allows remote authenticated users to inject arbitrary web script or HTML via the Step Template Name parameter.

Affected products

VendorProductAffected versions
OctopusOctopus Deploy
from 3.7.0 through 3.17.3

Weakness classification

References