NetSight
medium5.4

CVE-2017-16810

Cross-site scripting (XSS) vulnerability in the All Variables tab in Octopus Deploy 3.4.0-3.13.6 (fixed in 3.13.7) allows remote attackers to inject arbitrary …

Impact

Cross-site scripting (XSS) vulnerability in the All Variables tab in Octopus Deploy 3.4.0-3.13.6 (fixed in 3.13.7) allows remote attackers to inject arbitrary web script or HTML via the Variable Set Name parameter.

Affected products

VendorProductAffected versions
OctopusOctopus Deploy
from 3.4.0 through 3.13.6

Weakness classification

References