NetSight
medium4.8

CVE-2017-18093

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permiss…

Impact

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and before 4.5.0 allow remote attackers who have permission to add or modify a repository to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the location setting of a configured repository.

Affected products

VendorProductAffected versions
AtlassianFisheye
from 4.4.0 before 4.4.3
AtlassianCrucible
from 4.4.0 before 4.4.3

Weakness classification

References