NetSight
medium4.8

CVE-2017-18094

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative pri…

Impact

Various resources in Atlassian Fisheye and Crucible before version 4.4.3 (the fixed version for 4.4.x) and 4.5.0 allow remote attackers with administrative privileges to inject arbitrary HTML or JavaScript via a cross site scripting (XSS) vulnerability through the base path setting of a configured file system repository.

Affected products

VendorProductAffected versions
AtlassianFisheye
from 4.4.0 before 4.4.3
Version 4.5.0
AtlassianCrucible
from 4.4.0 before 4.4.3
Version 4.5.0

Weakness classification

References