NetSight
medium4.3

CVE-2017-20027

A vulnerability was found in HumHub up to 1.0.1 and classified as problematic.

Impact

A vulnerability was found in HumHub up to 1.0.1 and classified as problematic. Affected by this issue is some unknown functionality. The manipulation leads to cross site scripting (DOM). The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.

Affected products

VendorProductAffected versions
HumhubHumhub
before 1.1.1

Weakness classification

References