high8.8
CVE-2017-20064
Code injection in Elefant CMS
Impact
A vulnerability was found in Elefant CMS 1.3.12-RC. It has been declared as critical. Affected by this vulnerability is an unknown functionality of the file /designer/add/layout. The manipulation leads to code injection. The attack can be launched remotely. Upgrading to version 1.3.13 is able to address this issue. It is recommended to upgrade the affected component.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| composer | elefant/cms | < 1.3.13 | 1.3.13 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Elefantcms | Elefant Cms | Version 1.3.12 |