NetSight
medium5.3

CVE-2017-7983

In Joomla!

Impact

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), mail sent using the JMail API leaked the used PHPMailer version in the mail headers.

Affected products

VendorProductAffected versions
JoomlaJoomla\!
Versions 1.5.0, 1.5.1, 1.5.2, 1.5.3, 1.5.4, 1.5.5

Weakness classification

References