medium6.1
CVE-2017-7984
In Joomla!
Impact
In Joomla! 3.2.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering leads to XSS in the template manager component.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Joomla | Joomla\! | Versions 3.2.0, 3.2.1, 3.2.2, 3.2.3, 3.2.4, 3.3.0 |