NetSight
medium6.1

CVE-2017-7985

In Joomla!

Impact

In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of multibyte characters leads to XSS vulnerabilities in various components.

Affected products

VendorProductAffected versions
JoomlaJoomla\!
from 1.5.0 through 3.6.5

Weakness classification

References