medium6.1
CVE-2017-7986
In Joomla!
Impact
In Joomla! 1.5.0 through 3.6.5 (fixed in 3.7.0), inadequate filtering of specific HTML attributes leads to XSS vulnerabilities in various components.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Joomla | Joomla\! | Versions 1.5.0, 1.5.1, 1.5.2, 1.5.3, 1.5.4, 1.5.5 |