medium6.1
CVE-2017-9313
Multiple Cross-site scripting (XSS) vulnerabilities in Webmin before 1.850 allow remote attackers to inject arbitrary web script or HTML via the sec parameter …
Impact
Multiple Cross-site scripting (XSS) vulnerabilities in Webmin before 1.850 allow remote attackers to inject arbitrary web script or HTML via the sec parameter to view_man.cgi, the referers parameter to change_referers.cgi, or the name parameter to save_user.cgi. NOTE: these issues were not fixed in 1.840.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Webmin | Webmin | through 1.840 |
Weakness classification
References
- NVD record
- CVE.org record
- http://seclists.org/bugtraq/2017/Jul/3
- http://www.securityfocus.com/bid/99373
- http://www.securitytracker.com/id/1038814
- http://www.webmin.com/changes.html
- https://github.com/webmin/webmin/commit/a330e913ee099cb9c586ce1b9267647fc566c1ab
- https://github.com/webmin/webmin/commit/c2d4a90639afb2403979aa91ba75cb332ae16d1b
- http://seclists.org/bugtraq/2017/Jul/3
- http://www.securityfocus.com/bid/99373
- http://www.securitytracker.com/id/1038814
- http://www.webmin.com/changes.html
- https://github.com/webmin/webmin/commit/a330e913ee099cb9c586ce1b9267647fc566c1ab
- https://github.com/webmin/webmin/commit/c2d4a90639afb2403979aa91ba75cb332ae16d1b