high7.5
CVE-2018-1000099
Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash.
Impact
Teluu PJSIP version 2.7.1 and earlier contains a Access of Null/Uninitialized Pointer vulnerability in pjmedia SDP parsing that can result in Crash. This attack appear to be exploitable via Sending a specially crafted message. This vulnerability appears to have been fixed in 2.7.2.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Teluu | Pjsip | through 2.7.1 |
| Debian | Debian Linux | Version 9.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://trac.pjsip.org/repos/milestone/release-2.7.2
- https://trac.pjsip.org/repos/ticket/2092
- https://trac.pjsip.org/repos/ticket/2094
- https://www.debian.org/security/2018/dsa-4170
- https://trac.pjsip.org/repos/milestone/release-2.7.2
- https://trac.pjsip.org/repos/ticket/2092
- https://trac.pjsip.org/repos/ticket/2094
- https://www.debian.org/security/2018/dsa-4170