medium6.1
CVE-2018-1000529
Stored Cross Site Scripting in Grails Fields Plugin
Impact
Grails Fields plugin version 2.2.7 contains a Cross Site Scripting (XSS) vulnerability in using the display tag that can result in XSS. This vulnerability has been fixed in version 2.2.8.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.grails.plugins:fields | < 2.2.8 | 2.2.8 |
| maven | org.grails:grails-core | < 3.3.6 | 3.3.6 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Grails | Grails Fields | Version 2.2.7 |