high7.8
CVE-2018-1000637
zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code exec…
Impact
zutils version prior to version 1.8-pre2 contains a Buffer Overflow vulnerability in zcat that can result in Potential denial of service or arbitrary code execution. This attack appear to be exploitable via the victim openning a crafted compressed file. This vulnerability appears to have been fixed in 1.8-pre2.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Nongnu | Zutils | through 1.8 Version 1.8 |
| Debian | Debian Linux | Version 8.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://bugs.debian.org/904819
- https://lists.debian.org/debian-lts-announce/2018/09/msg00016.html
- https://lists.nongnu.org/archive/html/zutils-bug/2018-08/msg00000.html
- https://bugs.debian.org/904819
- https://lists.debian.org/debian-lts-announce/2018/09/msg00016.html
- https://lists.nongnu.org/archive/html/zutils-bug/2018-08/msg00000.html