NetSight
medium6.1

CVE-2018-1000855

Cross Site Scripting (XSS) vulnerability in easymon

Impact

easymon version 1.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Endpoint where monitoring is mounted that can result in Reflected XSS that affects Firefox. Can be used to steal cookies, depending on the cookie settings.. This attack appear to be exploitable via The victim must click on a crafted URL that contains the XSS payload. This vulnerability appears to have been fixed in 1.4.1 and later.

Affected packages

EcosystemPackageAffectedFixed in
rubygemseasymon< 1.4.11.4.1

Affected products

VendorProductAffected versions
BasecampEasymon
through 1.4

Weakness classification

References