medium6.1
CVE-2018-11366
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled.
Impact
init.php in the Loginizer plugin 1.3.8 through 1.3.9 for WordPress has Unauthenticated Stored Cross-Site Scripting (XSS) because logging is mishandled. This is fixed in 1.4.0.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Loginizer | Loginizer | Versions 1.3.8, 1.3.9 |
Weakness classification
References
- NVD record
- CVE.org record
- https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html
- https://plugins.trac.wordpress.org/changeset/1878502/loginizer
- https://wordpress.org/plugins/loginizer/#developers
- https://wpvulndb.com/vulnerabilities/9088
- https://blog.dewhurstsecurity.com/2018/05/22/loginizer-wordpress-plugin-xss-vulnerability.html
- https://plugins.trac.wordpress.org/changeset/1878502/loginizer
- https://wordpress.org/plugins/loginizer/#developers
- https://wpvulndb.com/vulnerabilities/9088