NetSight
medium6.1

CVE-2018-19280

Centreon XSS Vulnerability

Impact

Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.

Affected packages

EcosystemPackageAffectedFixed in
composercentreon/centreon>= 3.4.0, < 18.10.018.10.0

Affected products

VendorProductAffected versions
CentreonCentreon
from 3.4.0 through 3.4.9

Weakness classification

References