medium6.1
CVE-2018-1999016
Pydio version 8.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in ./core/vendor/meenie/javascript-packer/example-inline.php line 48; ./cor…
Impact
Pydio version 8.2.0 and earlier contains a Cross Site Scripting (XSS) vulnerability in ./core/vendor/meenie/javascript-packer/example-inline.php line 48; ./core/vendor/dapphp/securimage/examples/test.mysql.static.php lines: 114,118 that can result in an unauthenticated remote attacker manipulating the web client via XSS code injection. This attack appear to be exploitable via the victim openning a specially crafted URL. This vulnerability appears to have been fixed in version 8.2.1.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Pydio | Pydio | through 8.2.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://pydio.com/en/community/releases/pydio-core/pydio-821-security-release
- https://www.mike-gualtieri.com/files/Pydio-8-VulnerabilityDisclosure-Jul18.txt
- https://pydio.com/en/community/releases/pydio-core/pydio-821-security-release
- https://www.mike-gualtieri.com/files/Pydio-8-VulnerabilityDisclosure-Jul18.txt