high7.5
CVE-2018-3734
Path Traversal in stattic
Impact
Versions of `stattic` before 0.3.0 are vulnerable to path traversal allowing a remote attacker to read arbitrary files with any extension from the server that users `stattic`. ## Recommendation Update to version 0.3.0 or later.
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| npm | stattic | < 0.3.0 | 0.3.0 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Stattic Project | Stattic | Version 0.2.3 |