medium6.1
CVE-2018-9244
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to c…
Impact
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting (specifically, data-milestone-id in the milestone dropdown feature). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Gitlab | Gitlab | from 9.2 before 10.4.7 from 10.5.0 before 10.5.7 from 10.6.0 before 10.6.3 |