NetSight
high7.5

CVE-2019-10079

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks.

Impact

Apache Traffic Server is vulnerable to HTTP/2 setting flood attacks. Earlier versions of Apache Traffic Server didn't limit the number of setting frames sent from the client using the HTTP/2 protocol. Users should upgrade to Apache Traffic Server 7.1.7, 8.0.4, or later versions.

Affected products

VendorProductAffected versions
ApacheTraffic Server
before 7.1.7
from 8.0.0 before 8.0.4

Weakness classification

References