medium6.1
CVE-2019-1010018
Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80.
Impact
Zammad GmbH Zammad 2.3.0 and earlier is affected by: Cross Site Scripting (XSS) - CWE-80. The impact is: Execute java script code on users browser. The component is: web app. The attack vector is: the victim must open a ticket. The fixed version is: 2.3.1, 2.2.2 and 2.1.3.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Zammad | Zammad | from 2.1.0 through 2.1.2 from 2.2.0 through 2.2.1 Version 2.3.0 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/zammad/zammad/compare/5c983f6...1a9af7d
- https://github.com/zammad/zammad/compare/ea50d0c...238784d
- https://github.com/zammad/zammad/issues/1869
- https://github.com/zammad/zammad/compare/5c983f6...1a9af7d
- https://github.com/zammad/zammad/compare/ea50d0c...238784d
- https://github.com/zammad/zammad/issues/1869