medium6.5
CVE-2019-1010183
serde serde_yaml 0.6.0 to 0.8.3 is affected by: Uncontrolled Recursion.
Impact
serde serde_yaml 0.6.0 to 0.8.3 is affected by: Uncontrolled Recursion. The impact is: Denial of service by aborting. The component is: from_* functions (all deserialization functions). The attack vector is: Parsing a malicious YAML file. The fixed version is: 0.8.4 and later.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Serde-Yaml Project | Serde-Yaml | from 0.6.0 through 0.8.3 |