medium4.3
CVE-2019-10441
Jenkins iceScrum Plugin vulnerable to Cross-site Request Forgery
Impact
A cross-site request forgery vulnerability in Jenkins iceScrum Plugin prior to version 1.1.6 allows attackers to connect to an attacker-specified URL using attacker-specified credentials. This issue is patched in version 1.1.6
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| maven | org.jenkins-ci.plugins:icescrum | < 1.1.6 | 1.1.6 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Jenkins | Icescrum | through 1.1.5 |