medium6.5
CVE-2019-16202
MISP before 2.4.115 allows privilege escalation in certain situations.
Impact
MISP before 2.4.115 allows privilege escalation in certain situations. After updating to 2.4.115, escalation attempts are blocked by the __checkLoggedActions function with a "This could be an indication of an attempted privilege escalation on older vulnerable versions of MISP (<2.4.115)" message.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Misp-Project | Misp | before 2.4.115 |
Weakness classification
References
- NVD record
- CVE.org record
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560f
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115
- https://excellium-services.com/cert-xlm-advisory/cve-2019-16202/
- https://github.com/MISP/MISP/commit/75acd63c46506ad404764c3a3de7d4ca11d0560f
- https://github.com/MISP/MISP/compare/v2.4.114...v2.4.115