medium6.1
CVE-2019-19394
Northern.tech CFEngine Enterprise before 3.10.7, 3.11.x and 3.12.x before 3.12.3, 3.13.x, and 3.14.x allows XSS.
Impact
Northern.tech CFEngine Enterprise before 3.10.7, 3.11.x and 3.12.x before 3.12.3, 3.13.x, and 3.14.x allows XSS. This is fixed in 3.10.7, 3.12.3, and 3.15.0.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Northern.Tech | Cfengine | from 3.10.0 before 3.10.7 from 3.12.0 before 3.12.3 Version 3.7 |