high7.5
CVE-2019-5423
Path Traversal in http-live-simulator
Impact
Versions of `http-live-simulator` prior to 1.0.6 are vulnerable to Path Traversal. Due to insufficient input sanitization, attackers can access server files by using relative paths. ## Recommendation Upgrade to version 1.0.6
Affected packages
| Ecosystem | Package | Affected | Fixed in |
|---|---|---|---|
| npm | http-live-simulator | < 1.0.6 | 1.0.6 |
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Http-Live-Simulator Project | Http-Live-Simulator | Version 1.0.5 |