NetSight
medium5.8

CVE-2020-11029

In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) at…

Impact

In affected versions of WordPress, a vulnerability in the stats() method of class-wp-object-cache.php can be exploited to execute cross-site scripting (XSS) attacks. This has been patched in version 5.4.1, along with all the previously affected versions via a minor release (5.3.3, 5.2.6, 5.1.5, 5.0.9, 4.9.14, 4.8.13, 4.7.17, 4.6.18, 4.5.21, 4.4.22, 4.3.23, 4.2.27, 4.1.30, 4.0.30, 3.9.31, 3.8.33, 3.7.33).

Affected products

VendorProductAffected versions
DebianDebian Linux
Versions 8.0, 9.0, 10.0
WordpressWordpress
from 3.7 before 3.7.33
from 3.8 before 3.8.33
from 3.9 before 3.9.31
from 4.0 before 4.0.30
from 4.1 before 4.1.30
from 4.2 before 4.2.27

Weakness classification

References