medium6.0
CVE-2020-11062
In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type.
Impact
In GLPI after 0.68.1 and before 9.4.6, multiple reflexive XSS occur in Dropdown endpoints due to an invalid Content-Type. This has been fixed in version 9.4.6.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Glpi-Project | Glpi | from 0.68.1 before 9.4.6 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/glpi-project/glpi/commit/5e1c52c5e8a30ceb4e9572964da7ed89ddfb1aaf
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3xxh-f5p2-jg3h
- https://github.com/glpi-project/glpi/commit/5e1c52c5e8a30ceb4e9572964da7ed89ddfb1aaf
- https://github.com/glpi-project/glpi/security/advisories/GHSA-3xxh-f5p2-jg3h