medium4.7
CVE-2020-15083
In PrestaShop from version 1.7.0.0 and before version 1.7.6.6, if a target sends a corrupted file, it leads to a reflected XSS.
Impact
In PrestaShop from version 1.7.0.0 and before version 1.7.6.6, if a target sends a corrupted file, it leads to a reflected XSS. The problem is fixed in 1.7.6.6
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Prestashop | Prestashop | after 1.7.0.0 before 1.7.6.6 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/PrestaShop/PrestaShop/commit/bac749bf75a4e0d6312a70b37eb5b0a556f08fbd
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-qgh4-95j7-p3vj
- https://github.com/PrestaShop/PrestaShop/commit/bac749bf75a4e0d6312a70b37eb5b0a556f08fbd
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-qgh4-95j7-p3vj