medium5.4
CVE-2020-15161
In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form.
Impact
In PrestaShop from version 1.6.0.4 and before version 1.7.6.8 an attacker is able to inject javascript while using the contact form. The problem is fixed in 1.7.6.8
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Prestashop | Prestashop | from 1.6.0.4 before 1.7.6.8 |
Weakness classification
References
- NVD record
- CVE.org record
- https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672
- https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w
- https://github.com/PrestaShop/PrestaShop/commit/562a231fec18a928e4a601860416fe11af274672
- https://github.com/PrestaShop/PrestaShop/releases/tag/1.7.6.8
- https://github.com/PrestaShop/PrestaShop/security/advisories/GHSA-5cp2-r794-w37w