high7.2
CVE-2020-15277
baserCMS before version 4.4.1 is affected by Remote Code Execution (RCE).
Impact
baserCMS before version 4.4.1 is affected by Remote Code Execution (RCE). Code may be executed by logging in as a system administrator and uploading an executable script file such as a PHP file. The Edit template component is vulnerable. The issue is fixed in version 4.4.1.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Basercms | Basercms | from 4.0.0 before 4.4.1 |
Weakness classification
References
- NVD record
- CVE.org record
- https://basercms.net/security/20201029
- https://github.com/baserproject/basercms/commit/bb027c3967b0430adcff2d2fedbc23d39077563b
- https://github.com/baserproject/basercms/security/advisories/GHSA-6fmv-q269-55cw
- https://basercms.net/security/20201029
- https://github.com/baserproject/basercms/commit/bb027c3967b0430adcff2d2fedbc23d39077563b
- https://github.com/baserproject/basercms/security/advisories/GHSA-6fmv-q269-55cw