NetSight
medium5.5

CVE-2020-16294

A buffer overflow vulnerability in epsc_print_page() in devices/gdevepsc.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of …

Impact

A buffer overflow vulnerability in epsc_print_page() in devices/gdevepsc.c of Artifex Software GhostScript v9.50 allows a remote attacker to cause a denial of service via a crafted PDF file. This is fixed in v9.51.

Affected products

VendorProductAffected versions
ArtifexGhostscript
before 9.52
DebianDebian Linux
Versions 9.0, 10.0
CanonicalUbuntu Linux
Versions 16.04, 18.04, 20.04

Weakness classification

References