NetSight
medium5.5

CVE-2020-16304

A buffer overflow vulnerability in image_render_color_thresh() in base/gxicolor.c of Artifex Software GhostScript v9.18 to v9.50 allows a remote attacker to es…

Impact

A buffer overflow vulnerability in image_render_color_thresh() in base/gxicolor.c of Artifex Software GhostScript v9.18 to v9.50 allows a remote attacker to escalate privileges via a crafted eps file. This is fixed in v9.51.

Affected products

VendorProductAffected versions
ArtifexGhostscript
from 9.18 through 9.52
DebianDebian Linux
Versions 9.0, 10.0
CanonicalUbuntu Linux
Versions 16.04, 18.04, 20.04

Weakness classification

References