high7.5
CVE-2020-17508
The ATS ESI plugin has a memory disclosure vulnerability.
Impact
The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Apache | Traffic Server | from 6.0.0 through 6.2.3 from 7.0.0 through 7.1.11 from 8.0.0 through 8.1.0 |