high7.0
CVE-2020-1762
An insufficient JWT validation vulnerability was found in Kiali versions 0.4.0 to 1.15.0 and was fixed in Kiali version 1.15.1, wherein a remote attacker could…
Impact
An insufficient JWT validation vulnerability was found in Kiali versions 0.4.0 to 1.15.0 and was fixed in Kiali version 1.15.1, wherein a remote attacker could abuse this flaw by stealing a valid JWT cookie and using that to spoof a user session, possibly gaining privileges to view and alter the Istio configuration.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Kiali | Kiali | from 0.4.0 before 1.15.1 |
| Redhat | Openshift Service Mesh | Version 1.0 |