NetSight
critical9.8

CVE-2020-1944

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and Transfer-Encoding and Content …

Impact

There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and Transfer-Encoding and Content length headers. Upgrade to versions 7.1.9 and 8.0.6 or later versions.

Affected products

VendorProductAffected versions
ApacheTraffic Server
from 6.0.0 through 6.2.3
from 7.0.0 through 7.1.8
from 8.0.0 through 8.0.5
DebianDebian Linux
Version 10.0

Weakness classification

References