high8.0Public exploit code
CVE-2020-26218
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting.
Public exploit code
Working exploit or proof of concept code has been published for this vulnerability. Treat unpatched systems as at risk.
- Touchbase.io 1.10 - Stored Cross Site Scripting2020-11-13 · webapps · multiple
Impact
touchbase.ai before version 2.0 is vulnerable to Cross-Site Scripting. The vulnerability allows an attacker to inject HTML payloads which could result in defacement, user redirection to a malicious webpage/website etc. The issue is patched in version 2.0.
Affected products
| Vendor | Product | Affected versions |
|---|---|---|
| Touchbase.Ai Project | Touchbase.Ai | before 2.0 |