NetSight
critical9.6

CVE-2020-35125

Mautic is vulnerable to XSS vulnerability

Impact

### Impact This is a cross-site scripting vulnerability which affects every version of Mautic and could allow an attacker unauthorised administrator level access to Mautic. This vulnerability was reported by Naveen Sunkavally at Horizon3.ai. ### Patches Upgrade to 3.2.4 or 2.16.5. Link to patch for 2.x versions: https://github.com/mautic/mautic/compare/2.16.4...2.16.5.diff Link to patch for 3.x versions: https://github.com/mautic/mautic/compare/3.2.2...3.2.4.diff ### Workarounds None ### For more information If you have any questions or comments about this advisory: * Post in https://forum.mautic.org/c/support * Email us at security@mautic.org

Affected packages

EcosystemPackageAffectedFixed in
composermautic/core< 2.16.52.16.5

Affected products

VendorProductAffected versions
AcquiaMautic
before 2.16.5
from 3.0.0 before 3.2.4

Weakness classification

References