NetSight
high8.9

CVE-2020-4074

In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute adm…

Impact

In PrestaShop from version 1.5.0.0 and before version 1.7.6.6, the authentication system is malformed and an attacker is able to forge requests and execute admin commands. The problem is fixed in 1.7.6.6.

Affected products

VendorProductAffected versions
PrestashopPrestashop
from 1.5.0.0 before 1.7.6.6

Weakness classification

References